<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>Three People Recovering after Jet Ski Collision on Little Sebago Lake Sunday | WABI TV5</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="shortcut icon" type="image/png" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/favicon2.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="144x144" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/faviconapple-touch-icon-144-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="114x114" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-114-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="72x72" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-72-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="57x57"href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-57-precomposed.png?x99111">

  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>

  
  <!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@WABI_TV5">
<meta name="twitter:site" content="@WABI_TV5">
<meta name="twitter:title" content="Three People Recovering after Jet Ski Collision on Little Sebago Lake Sunday">
<meta name="twitter:description" content="[jwplayer mediaid=&quot;376841&quot;]Three people are recovering after two jet skis collided on Little Sebago Lake Sunday afternoon.Windham Fire crews say one person was on one jet ski, and two were on">
<meta name="twitter:image" content="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2014/01/01130114/WABI_WEB_LOGO_2014.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Three people are recovering after two jet skis collided on Little Sebago Lake Sunday afternoon. Windham Fire crews say one person was on one jet ski, and t"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="%category%%"/>
<link rel="canonical" href="http://wabi.tv/2017/06/19/three-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three People Recovering after Jet Ski Collision on Little Sebago Lake Sunday | WABI TV5" />
<meta property="og:description" content="Three people are recovering after two jet skis collided on Little Sebago Lake Sunday afternoon. Windham Fire crews say one person was on one jet ski, and t" />
<meta property="og:url" content="http://wabi.tv/2017/06/19/three-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday/" />
<meta property="og:site_name" content="WABI TV5" />
<meta property="article:publisher" content="https://www.facebook.com/WABITV5" />
<meta property="article:section" content="Morning News" />
<meta property="article:published_time" content="2017-06-19T08:25:24-04:00" />
<meta property="fb:admins" content="100004961411545" />
<meta property="og:image" content="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2014/01/01130114/WABI_WEB_LOGO_2014.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WABI TV5 &raquo; Feed" href="http://wabi.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WABI TV5 &raquo; Comments Feed" href="http://wabi.tv/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WABI TV5 &raquo; iCal Feed" href="http://wabi.tv/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/wabi.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/normalize.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='weather-widget-style-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/weather-icons.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='wabi-style-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/style.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wabi.tv/wp-includes/css/dashicons.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://wabi.tv/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?x99111' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='genericons-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/css/jetpack.css?x99111' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1919556-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?x99111'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.4.10'></script>
<link rel='https://api.w.org/' href='http://wabi.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wabi.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wabi.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.10" />
<link rel='shortlink' href='http://wp.me/p3VLpy-1A2u' />
<link rel="alternate" type="application/json+oembed" href="http://wabi.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwabi.tv%2F2017%2F06%2F19%2Fthree-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wabi.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwabi.tv%2F2017%2F06%2F19%2Fthree-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key='iyCYJqE8ipIhP3XaNJ33BNTBFjBNreriF6gX+A==';jwplayer.defaults = { "ph": 2 };</script><script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = false;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = '';
	var lightbox_height = '';
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth>768){maxwidth=768;}
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 500;
	
        var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
	
	
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
    jQuery(window).load(function(){
            var title;
            jQuery('a.cboxElement').click(function(){
                if(jQuery(this).find('img').attr('alt'))
                    title = jQuery(this).find('img').attr('alt');
                else 
                    title='';
                setTimeout(function(){
                    jQuery('#cboxContent #cboxTitle').text(title);
                },1000);
            });
            jQuery('#cboxNext,#cboxPrevious').click(function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
            jQuery('body').on('click','#cboxLoadedContent img',function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
        });
</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://wabi.tv/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=152" />
			</head>
<body class="single single-post postid-376866 single-format-standard tribe-theme-WABI_Desktop_2015">
 <div class="social-bar">
    <div class="container">
      <div class="alert-bar-container">
        <ul class="alert-bar">
                  </ul>
      </div>
      <a class="facebook" href="https://www.facebook.com/WABITV5"><i class="fa fa-facebook"></i></a>
      <a class="twitter" href="https://twitter.com/wabi_tv5"><i class="fa fa-twitter"></i></a>
            <a style="float: right;margin-right: 10px;line-height: 39px;font-weight:bold;color: #ffffff;" href="http://wabi.tv/live"><i style="color:#c22236" class="fa fa-video-camera"></i> WATCH LIVE</a>
          </div>
  </div>

    <div class="header">
    <div class="container">
      <div class="one-half columns branding">
        <a href="http://wabi.tv/"><img src="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/WABI_WEB_50PX.png?x99111"></a>
      </div>
      <div class="one-half columns">

      <div class="nav-container cf">
        <nav>
        <ul>
            <li><a class="home" href="http://wabi.tv/">Home</a></li>
            <li><a href="#" class="news">News</a>
                <ul>
                    <li><a href="http://wabi.tv/category/news/local-news/">Local News</a></li>
                    <li><a href="http://wabi.tv/category/news/regional-news/">Regional News</a></li>
                    <li><a href="http://wabi.tv/national-news/">National News</a></li>
                    <li><a href="http://wabi.tv/category/news/special-reports/">Special Reports</a></li>
                    <li><a href="http://wabi.tv/team/">Meet the Team</a></li>
                    <li><a href="http://wabi.tv/copy-request/">Copy Request</a></li>
                    <li><a href="http://wabi.tv/story-ideas/">Story Ideas</a></li>
                    <li><a href="http://wabi.tv/about-wabi/">About WABI</a></li>
                </ul>
            </li>
            <li><a href="#" class="weather">Weather</a>
                <ul>
                    <li><a href="http://wabi.tv/weather/">Weather</a></li>
                    <li><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=5hdz6vbab&p=oi&m=1101321243902&sit=5mmxeiobb&f=a935ae19-be22-4b16-a14e-fa4b2059a87c">E-Weather</a></li>
                    <li><a href="http://stormwatch.wabi.tv/">Stormwatch</a></li>
                    <li><a href="http://wabi.tv/ski-report/">Ski Report</a></li>
                </ul>
            </li>
            <li><a href="#" class="sports">Sports</a>
                <ul>
                    <li><a href="http://wabi.tv/category/sports/">Sports</a></li>
                    <li><a href="http://wabi.tv/category/good-sport/">Good Sport</a></li>
                    <li><a href="http://wabi.tv/category/hales-corner/">Hale's Corner</a></li>
                    <li><a href="http://wabi.tv/category/sports/never-say-never/">Never Say Never Moment</a></li>
                    <li><a href="http://wabi.tv/category/sports/play-of-the-week/">Play of the Week</a></li>
                    <li><a href="http://wabi.tv/category/sports/tournament-reports/">Tournament Reports</a></li>
                    <li><a href="http://wabi.tv/copy-request">Copy Request</a></li>
                </ul>
            </li>
            <li><a href="#" class="features">Features</a>
                <ul>

                    <li><a href="http://wabi.tv/all-about-maine/">All About Maine</a></li>
                    <li><a href="http://wabi.tv/a-better-place/">A Better Place</a></li>
                    <li><a href="http://wabi.tv/ask-an-officer/">Ask an Officer</a></li>
                    <li><a href="http://wabi.tv/bath-salts-dangers/">Bath Salts: Dangers</a></li>
                    <li><a href="http://wabi.tv/category/features/business-and-finance/">Business &amp Finance</a></li>
                    <li><a href="http://wabi.tv/end-student-hunger/">End Student Hunger</a></li>
                    <li><a href="http://wabi.tv/category/features/healthy-living/">Healthy Living</a></li>
                    <li><a href="http://wabi.tv/honor-roll-submissions/">Honor Roll Submissions</a></li>
                    <li><a href="http://wabi.tv/category/features/pets/">Pets</a></li>
                    <li><a href="http://wabi.tv/category/features/question-of-the-day/">Question Of The Day Archives</a></li>
                    <li><a href="http://wabi.tv/category/features/senior-segments/">Senior Segments</a></li>
                    <li><a href="http://wabi.tv/category/features/take-this-job-and-love-it/">Take This Job and Love It</a></li>
                    <li><a href="http://wabi.tv/category/features/tv5-kitchen/">TV5 Kitchen</a></li>
                    
                </ul>
            </li>
            <li><a href="#" class="schedule">Schedule</a>
                <ul>
                    <li><a href="http://wabi.tv/schedule-home/">Programming Home</a></li>
                    <li><a href="http://wabi.tv/programming-schedule/">Programming Schedule</a></li>
                </ul>
            </li>
            <li><a href="#" class="events">Events</a>
                <ul>
                    <li><a href="http://wabi.tv/events/">Events Calendar</a></li>
                    <li><a href="http://wabi.tv/events/community/add/">Submit an Event</a></li>
                </ul>
            </li>
	    <li><a href="http://wabi.tv/buy-maine-first">Buy Maine First</a><li>
            <li><a href="https://store.wabi.tv">It's Our Treat</a></li>
            <li><button id='search-toggle' href='http://wabi.tv'><i class="fa fa-search"></i></button></li>
          </ul>
          </nav>
        </div>

      </div>
    </div>
  </div>
  <div class="container search">
    <form role="search" method="get" id="searchform" class="searchform clearfix" action="http://wabi.tv/">
        <input type="text" value="" placeholder="Enter your search here..." name="s" id="s" class="search-text"/>
        <button type="submit" class="search-submit" id="searchsubmit" value="Search">
            <i class="fa fa-search"></i>
        </button>
    </form>
  </div>



          <div class="row ad-zone">
        <div class="leaderboard" id='div-gpt-ad-1377186897750-4' >
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377186897750-4'); });
          </script>
        </div>
      </div>
  
  <div class="container">
    <div class="row page">
      <div class="two-thirds column">
                <div class="row article post">
                    <div class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"width":"100%","skin":"bekle","primary":"html5","advertising":{"client":"googima","tag":"http://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/1187541/Video-Ads-Sitewide&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]"},"ga":{},"sharing":{},"aspectratio":"16:9","file":"http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/06/19080144/Morning061917jetski.mov"});
</script><h2>Three People Recovering after Jet Ski Collision on Little Sebago Lake Sunday</h2>
          <div class="meta">
            <div class="post-info">
              <div class="timestamp"><span class="date">Jun 19, 2017</span><span class="time">8:25 AM EDT</span></div>
              <div class="byline"><a href="http://wabi.tv/author/desk/" rel="author">News Desk</a></div>

            </div>
            <div class="categories"><a href="http://wabi.tv/category/morning-news/" title="View all posts in Morning News">Morning News</a>, <a href="http://wabi.tv/category/news/" title="View all posts in News">News</a>, <a href="http://wabi.tv/category/news/regional-news/" title="View all posts in Regional News">Regional News</a></div>
          </div><div class="row font-resize">
  <a onclick="resizeText(1)"><i class="fa fa-font fa-lg"></i></a>
  <a onclick="resizeText(-1)"><i class="fa fa-font"></i></a>
  </div><p></p>
<p>Three people are recovering after two jet skis collided on Little Sebago Lake Sunday afternoon.</p>
<p>Windham Fire crews say one person was on one jet ski, and two were on the other when they crashed into each other.</p>
<p>A witness out on his boat heard a loud bang and cries for help.</p>
<p>He navigated toward the victims and pulled them aboard.</p>
<p>&#8220;We were just kinda out cruising and relaxing, and then all the sudden the accident happened just maybe 20 feet in front of us. We just happen to be at the right place at the wrong time or the wrong place at the right time.&#8221; Says witness James Mycock.</p>
<p>All three victims were taken to Maine Medical Center with what&#8217;s considered non-life threatening injuries.</p>
<p>Maine Wardens are investigating a cause.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-376866" class="share-facebook sd-button share-icon" href="http://wabi.tv/2017/06/19/three-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-376866" class="share-twitter sd-button share-icon" href="http://wabi.tv/2017/06/19/three-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wabi.tv/2017/06/19/three-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>
        <div class="row article post">
          <div class="row nav-below">
  <div class="nav-previous t-left">
    <a href="http://wabi.tv/2017/06/19/bill-allowing-women-to-receive-12-month-supply-of-prescribed-birth-control-becomes-law/" rel="prev"><span class="meta-nav">&larr;</span> Bill Allowing Women to Receive 12 Month Supply of Prescribed Birth Control becomes Law</a>  </div>
  <div class="nav-next t-right">
    <a href="http://wabi.tv/2017/06/19/thousands-trek-across-downtown-portland-for-pride-parade-saturday/" rel="next">Thousands Trek across Downtown Portland for Pride Parade Saturday <span class="meta-nav">&rarr;</span></a>  </div>
</div>                  </div>
      </div>

      <div class="one-third column sidebar">

      <div id="weatherWidget" class="weather-widget cf"></div>

      <div class="ad-zone">
        <div id='div-gpt-ad-1381507036669-0' style='width:320px;margin:auto;'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381507036669-0'); });
          </script>
        </div>
      </div>

      <div class="ad-zone">
        <div id='div-gpt-ad-1428613799119-0' style='width:320px;margin:auto;'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428613799119-0'); });
          </script>
        </div>
      </div>

        <div class="row ad-zone">
    <div class="medium-rectangle" id='div-gpt-ad-1412697190104-0'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412697190104-0'); });
      </script>
    </div>
  </div>

      <div id="top-posts-7" class="widget widget_top-posts"><div class="row widget-title-bar"><h3 class="t-center widget-title padded">Trending Stories</h3></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://wabi.tv/2017/06/17/state-police-investigating-fatal-shooting-in-west-gardiner/" title="State Police Investigating Fatal Shooting in West Gardiner" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2017/06/17190837/061717WkndWestGardinerShooting_thumb20.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="State Police Investigating Fatal Shooting in West Gardiner" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/06/17/state-police-investigating-fatal-shooting-in-west-gardiner/" class="bump-view" data-bump-view="tp">
								State Police Investigating Fatal Shooting in West Gardiner							</a>
						</div>
											</li>
									<li>
												<a href="http://wabi.tv/2017/06/17/orono-uses-historic-final-frame-to-walk-off-to-first-state-baseball-title-since-1994/" title="Orono Uses Historic Final Frame to Walk-off to First State Baseball Title Since 1994" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2017/06/17213607/061717WkndOronoLisbon_thumb40.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Orono Uses Historic Final Frame to Walk-off to First State Baseball Title Since 1994" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/06/17/orono-uses-historic-final-frame-to-walk-off-to-first-state-baseball-title-since-1994/" class="bump-view" data-bump-view="tp">
								Orono Uses Historic Final Frame to Walk-off to First State Baseball Title Since 1994							</a>
						</div>
											</li>
									<li>
												<a href="http://wabi.tv/2017/06/15/police-wanted-man-now-considered-armed-dangerous-may-be-in-stolen-truck/" title="Police: Wanted Man Now Considered Armed, Dangerous, May Be In Stolen Truck" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2017/06/15073924/Brown-Michael-6-14-17.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Police: Wanted Man Now Considered Armed, Dangerous, May Be In Stolen Truck" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/06/15/police-wanted-man-now-considered-armed-dangerous-may-be-in-stolen-truck/" class="bump-view" data-bump-view="tp">
								Police: Wanted Man Now Considered Armed, Dangerous, May Be In Stolen Truck							</a>
						</div>
											</li>
				</ul>
</div>
        <div class="row ad-zone">
    <div class="medium-rectangle" id='div-gpt-ad-1435668974827-0'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435668974827-0'); });
      </script>
    </div>
  </div>

      <div id="text-5" class="row widget widget_text"><div class="row widget-title-bar"><h3 class="t-center widget-title padded">We Want to Know:</h3></div>			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9771494.js"></script>
<noscript><a href="http://polldaddy.com/poll/9771494/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://polldaddy.com/poll/9771494/', 'What do you think the Governor should have done with the bill to allow a 12 month supply of birth control?');">What do you think the Governor should have done with the bill to allow a 12 month supply of birth control?</a></noscript></div>
		</div>
        <div class="row ad-zone" style="margin-top: 10px;">
    <div class="medium-rectangle" id='div-gpt-ad-1435668974827-2'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435668974827-2'); });
      </script>
    </div>
  </div>

    </div>  </div>
  </div>
  </div>

  <div class="footer">

        <div class="row ad-zone">
        <div class="leaderboard" id='div-gpt-ad-1377186897750-3'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377186897750-3'); });
          </script>
        </div>
      </div>
  
    <div class="container">
      <div class="row t-center">
          &copy; 2017 WABI TV5. All Rights Reserved. | <a href='http://wabi.tv/terms-and-conditions/'>Terms and Conditions</a> | <a href='http://wabi.tv/privacy-policy/'>Privacy Policy</a> | <a href='http://wabi.tv/advertise/'>Advertise</a> | <a href='http://wabi.tv/employment-information/'>Employment Information</a> | <a href='http://wabi.tv/fcc-public-file-online/'>FCC Public File</a> | <a href='http://wabi.tv/closed-captioning/'>Closed Captioning</a> | <a href='http://wabi.tv/contact-us/'>Contact Us</a>
      </div>
    </div>
  </div>

<script type="text/javascript">
var $buoop = {c:2,vs:{},reminder:0,test:false,newwindow:true};
function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wabi.tv\/2017\/06\/19\/three-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday\/":376866};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/19/three-people-recovering-after-jet-ski-collision-on-little-sebago-lake-sunday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://static.wabi.tv/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x99111" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style-name-css'  href='http://static.wabi.tv/wp-content/plugins/lightbox/css/frontend/colorbox-1.css?x99111' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/newsTicker.min.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/countdown.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/custom.js?x99111'></script>
<script type='text/javascript' src='http://wabi.tv/wp-includes/js/wp-embed.min.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/lightbox/js/frontend/custom.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js?x99111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x99111'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'58095956',post:'376866',tz:'-4',srv:'wabi.tv'} ]);
	_stq.push([ 'clickTrackerInit', '58095956', '376866' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1622/1661 objects using memcached
Page Caching using memcached
Content Delivery Network via static.wabi.tv
Database Caching 7/20 queries in 0.073 seconds using memcached

 Served from: wabi.tv @ 2017-06-19 08:30:44 by W3 Total Cache -->