<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>State Senate Advances Death with Dignity Bill | WABI TV5</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="shortcut icon" type="image/png" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/favicon2.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="144x144" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/faviconapple-touch-icon-144-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="114x114" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-114-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="72x72" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-72-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="57x57"href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-57-precomposed.png?x99111">

  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>

  
  <!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@WABI_TV5">
<meta name="twitter:site" content="@WABI_TV5">
<meta name="twitter:title" content="State Senate Advances Death with Dignity Bill">
<meta name="twitter:description" content="AUGUSTA, Maine (AP) - A death with dignity bill is advancing through the Maine Legislature, but will face a likely veto from the Republican governor.The Senate narrowly voted 16-15 Thursday to sup">
<meta name="twitter:image" content="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/05/18181318/NEWS-IMAGE-STATE-HOUSE.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AUGUSTA, Maine (AP) - A death with dignity bill is advancing through the Maine Legislature, but will face a likely veto from the Republican governor. The S"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="%category%%"/>
<link rel="canonical" href="http://wabi.tv/2017/05/18/state-senate-advances-death-with-dignity-bill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State Senate Advances Death with Dignity Bill | WABI TV5" />
<meta property="og:description" content="AUGUSTA, Maine (AP) - A death with dignity bill is advancing through the Maine Legislature, but will face a likely veto from the Republican governor. The S" />
<meta property="og:url" content="http://wabi.tv/2017/05/18/state-senate-advances-death-with-dignity-bill/" />
<meta property="og:site_name" content="WABI TV5" />
<meta property="article:publisher" content="https://www.facebook.com/WABITV5" />
<meta property="article:author" content="Shawn McVicar" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-05-18T20:40:55-04:00" />
<meta property="fb:admins" content="100004961411545" />
<meta property="og:image" content="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/05/18181318/NEWS-IMAGE-STATE-HOUSE.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WABI TV5 &raquo; Feed" href="http://wabi.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WABI TV5 &raquo; Comments Feed" href="http://wabi.tv/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WABI TV5 &raquo; iCal Feed" href="http://wabi.tv/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/wabi.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/normalize.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='weather-widget-style-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/weather-icons.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='wabi-style-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/style.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wabi.tv/wp-includes/css/dashicons.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://wabi.tv/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?x99111' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='genericons-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/css/jetpack.css?x99111' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1919556-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?x99111'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.4.10'></script>
<link rel='https://api.w.org/' href='http://wabi.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wabi.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wabi.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.10" />
<link rel='shortlink' href='http://wp.me/p3VLpy-1yjl' />
<link rel="alternate" type="application/json+oembed" href="http://wabi.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwabi.tv%2F2017%2F05%2F18%2Fstate-senate-advances-death-with-dignity-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wabi.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwabi.tv%2F2017%2F05%2F18%2Fstate-senate-advances-death-with-dignity-bill%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key='iyCYJqE8ipIhP3XaNJ33BNTBFjBNreriF6gX+A==';jwplayer.defaults = { "ph": 2 };</script><script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = false;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = '';
	var lightbox_height = '';
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth>768){maxwidth=768;}
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 500;
	
        var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
	
	
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
    jQuery(window).load(function(){
            var title;
            jQuery('a.cboxElement').click(function(){
                if(jQuery(this).find('img').attr('alt'))
                    title = jQuery(this).find('img').attr('alt');
                else 
                    title='';
                setTimeout(function(){
                    jQuery('#cboxContent #cboxTitle').text(title);
                },1000);
            });
            jQuery('#cboxNext,#cboxPrevious').click(function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
            jQuery('body').on('click','#cboxLoadedContent img',function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
        });
</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://wabi.tv/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=152" />
			</head>
<body class="single single-post postid-370223 single-format-standard tribe-theme-WABI_Desktop_2015">
 <div class="social-bar">
    <div class="container">
      <div class="alert-bar-container">
        <ul class="alert-bar">
                  </ul>
      </div>
      <a class="facebook" href="https://www.facebook.com/WABITV5"><i class="fa fa-facebook"></i></a>
      <a class="twitter" href="https://twitter.com/wabi_tv5"><i class="fa fa-twitter"></i></a>
            <a style="float: right;margin-right: 10px;line-height: 39px;font-weight:bold;color: #ffffff;" href="http://wabi.tv/live"><i style="color:#c22236" class="fa fa-video-camera"></i> WATCH LIVE</a>
          </div>
  </div>

    <div class="header">
    <div class="container">
      <div class="one-half columns branding">
        <a href="http://wabi.tv/"><img src="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/WABI_WEB_50PX.png?x99111"></a>
      </div>
      <div class="one-half columns">

      <div class="nav-container cf">
        <nav>
        <ul>
            <li><a class="home" href="http://wabi.tv/">Home</a></li>
            <li><a href="#" class="news">News</a>
                <ul>
                    <li><a href="http://wabi.tv/category/news/local-news/">Local News</a></li>
                    <li><a href="http://wabi.tv/category/news/regional-news/">Regional News</a></li>
                    <li><a href="http://wabi.tv/national-news/">National News</a></li>
                    <li><a href="http://wabi.tv/category/news/special-reports/">Special Reports</a></li>
                    <li><a href="http://wabi.tv/team/">Meet the Team</a></li>
                    <li><a href="http://wabi.tv/copy-request/">Copy Request</a></li>
                    <li><a href="http://wabi.tv/story-ideas/">Story Ideas</a></li>
                    <li><a href="http://wabi.tv/about-wabi/">About WABI</a></li>
                </ul>
            </li>
            <li><a href="#" class="weather">Weather</a>
                <ul>
                    <li><a href="http://wabi.tv/weather/">Weather</a></li>
                    <li><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=5hdz6vbab&p=oi&m=1101321243902&sit=5mmxeiobb&f=a935ae19-be22-4b16-a14e-fa4b2059a87c">E-Weather</a></li>
                    <li><a href="http://stormwatch.wabi.tv/">Stormwatch</a></li>
                    <li><a href="http://wabi.tv/ski-report/">Ski Report</a></li>
                </ul>
            </li>
            <li><a href="#" class="sports">Sports</a>
                <ul>
                    <li><a href="http://wabi.tv/category/sports/">Sports</a></li>
                    <li><a href="http://wabi.tv/category/good-sport/">Good Sport</a></li>
                    <li><a href="http://wabi.tv/category/hales-corner/">Hale's Corner</a></li>
                    <li><a href="http://wabi.tv/category/sports/never-say-never/">Never Say Never Moment</a></li>
                    <li><a href="http://wabi.tv/category/sports/play-of-the-week/">Play of the Week</a></li>
                    <li><a href="http://wabi.tv/category/sports/tournament-reports/">Tournament Reports</a></li>
                    <li><a href="http://wabi.tv/copy-request">Copy Request</a></li>
                </ul>
            </li>
            <li><a href="#" class="features">Features</a>
                <ul>

                    <li><a href="http://wabi.tv/all-about-maine/">All About Maine</a></li>
                    <li><a href="http://wabi.tv/a-better-place/">A Better Place</a></li>
                    <li><a href="http://wabi.tv/ask-an-officer/">Ask an Officer</a></li>
                    <li><a href="http://wabi.tv/bath-salts-dangers/">Bath Salts: Dangers</a></li>
                    <li><a href="http://wabi.tv/category/features/business-and-finance/">Business &amp Finance</a></li>
                    <li><a href="http://wabi.tv/end-student-hunger/">End Student Hunger</a></li>
                    <li><a href="http://wabi.tv/category/features/healthy-living/">Healthy Living</a></li>
                    <li><a href="http://wabi.tv/honor-roll-submissions/">Honor Roll Submissions</a></li>
                    <li><a href="http://wabi.tv/category/features/pets/">Pets</a></li>
                    <li><a href="http://wabi.tv/category/features/question-of-the-day/">Question Of The Day Archives</a></li>
                    <li><a href="http://wabi.tv/category/features/senior-segments/">Senior Segments</a></li>
                    <li><a href="http://wabi.tv/category/features/take-this-job-and-love-it/">Take This Job and Love It</a></li>
                    <li><a href="http://wabi.tv/category/features/tv5-kitchen/">TV5 Kitchen</a></li>
                    
                </ul>
            </li>
            <li><a href="#" class="schedule">Schedule</a>
                <ul>
                    <li><a href="http://wabi.tv/schedule-home/">Programming Home</a></li>
                    <li><a href="http://wabi.tv/programming-schedule/">Programming Schedule</a></li>
                </ul>
            </li>
            <li><a href="#" class="events">Events</a>
                <ul>
                    <li><a href="http://wabi.tv/events/">Events Calendar</a></li>
                    <li><a href="http://wabi.tv/events/community/add/">Submit an Event</a></li>
                </ul>
            </li>
	    <li><a href="http://wabi.tv/buy-maine-first">Buy Maine First</a><li>
            <li><a href="https://store.wabi.tv">It's Our Treat</a></li>
            <li><button id='search-toggle' href='http://wabi.tv'><i class="fa fa-search"></i></button></li>
          </ul>
          </nav>
        </div>

      </div>
    </div>
  </div>
  <div class="container search">
    <form role="search" method="get" id="searchform" class="searchform clearfix" action="http://wabi.tv/">
        <input type="text" value="" placeholder="Enter your search here..." name="s" id="s" class="search-text"/>
        <button type="submit" class="search-submit" id="searchsubmit" value="Search">
            <i class="fa fa-search"></i>
        </button>
    </form>
  </div>



          <div class="row ad-zone">
        <div class="leaderboard" id='div-gpt-ad-1377186897750-4' >
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377186897750-4'); });
          </script>
        </div>
      </div>
  
  <div class="container">
    <div class="row page">
      <div class="two-thirds column">
                <div class="row article post">
                    <div class="row story-cover"><img src="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/05/18181318/NEWS-IMAGE-STATE-HOUSE.jpg"></div><h2>State Senate Advances Death with Dignity Bill</h2>
          <div class="meta">
            <div class="post-info">
              <div class="timestamp"><span class="date">May 18, 2017</span><span class="time">8:40 PM EDT</span></div>
              <div class="byline"><a href="http://wabi.tv/author/smcvicar/" rel="author">Shawn McVicar</a></div>

            </div>
            <div class="categories"><a href="http://wabi.tv/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
          </div><div class="row font-resize">
  <a onclick="resizeText(1)"><i class="fa fa-font fa-lg"></i></a>
  <a onclick="resizeText(-1)"><i class="fa fa-font"></i></a>
  </div><p>AUGUSTA, Maine (AP) &#8211; A death with dignity bill is advancing through the Maine Legislature, but will face a likely veto from the Republican governor.</p>
<p>The Senate narrowly voted 16-15 Thursday to support Republican Sen. Roger Katz&#8217;s bill.</p>
<p>Gov. Paul LePage has said he&#8217;ll veto the legislation, which would allow doctors to prescribe medication that a patient may self-administer to hasten death.</p>
<p>A Senate amendment would require physicians to discuss with patients whether they feel unduly influenced.</p>
<p>The Maine Medical Association has said its members are divided on the bill.</p>
<p>Opponents say the bills would spur elder abuse and exploitation.</p>
<p>Supporters say the legislation protects against such abuse and that medications cannot treat all pain.</p>
<p>The nonprofit Death with Dignity Political Fund says two dozen states are considering similar bills this year.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-370223" class="share-facebook sd-button share-icon" href="http://wabi.tv/2017/05/18/state-senate-advances-death-with-dignity-bill/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-370223" class="share-twitter sd-button share-icon" href="http://wabi.tv/2017/05/18/state-senate-advances-death-with-dignity-bill/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wabi.tv/2017/05/18/state-senate-advances-death-with-dignity-bill/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>
        <div class="row article post">
          <div class="row nav-below">
  <div class="nav-previous t-left">
    <a href="http://wabi.tv/2017/05/18/maine-make-a-wish-holds-25th-annual-walk-for-wishes/" rel="prev"><span class="meta-nav">&larr;</span> Maine Make A Wish Holds 25th Annual Walk for Wishes</a>  </div>
  <div class="nav-next t-right">
    <a href="http://wabi.tv/2017/05/18/fayette-man-arrested-after-fleeing-police-twice/" rel="next">Fayette Man Arrested After Fleeing Police Twice <span class="meta-nav">&rarr;</span></a>  </div>
</div>                  </div>
      </div>

      <div class="one-third column sidebar">

      <div id="weatherWidget" class="weather-widget cf"></div>

      <div class="ad-zone">
        <div id='div-gpt-ad-1381507036669-0' style='width:320px;margin:auto;'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381507036669-0'); });
          </script>
        </div>
      </div>

      <div class="ad-zone">
        <div id='div-gpt-ad-1428613799119-0' style='width:320px;margin:auto;'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428613799119-0'); });
          </script>
        </div>
      </div>

        <div class="row ad-zone">
    <div class="medium-rectangle" id='div-gpt-ad-1412697190104-0'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412697190104-0'); });
      </script>
    </div>
  </div>

      <div id="top-posts-7" class="widget widget_top-posts"><div class="row widget-title-bar"><h3 class="t-center widget-title padded">Trending Stories</h3></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://wabi.tv/2017/05/17/train-catches-fire-in-northern-maine/" title="Train Catches Fire in Northern Maine" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2014/01/01130114/WABI_WEB_LOGO_2014.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Train Catches Fire in Northern Maine" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/05/17/train-catches-fire-in-northern-maine/" class="bump-view" data-bump-view="tp">
								Train Catches Fire in Northern Maine							</a>
						</div>
											</li>
									<li>
												<a href="http://wabi.tv/2017/05/17/authorities-identify-readfield-woman-who-allegedly-shot-her-husband/" title="Authorities Identify Readfield Woman Who Allegedly Shot Her Husband" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2017/05/18164606/Earl-Costello-Sally-Ann-5-18-17.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Authorities Identify Readfield Woman Who Allegedly Shot Her Husband" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/05/17/authorities-identify-readfield-woman-who-allegedly-shot-her-husband/" class="bump-view" data-bump-view="tp">
								Authorities Identify Readfield Woman Who Allegedly Shot Her Husband							</a>
						</div>
											</li>
									<li>
												<a href="http://wabi.tv/2017/05/18/gardiner-boy-left-on-school-bus-found-walking-alone/" title="Gardiner Boy Left on School Bus, Found Walking Alone" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2017/02/05235040/020517WkndBusSwingingArms_thumb18.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Gardiner Boy Left on School Bus, Found Walking Alone" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/05/18/gardiner-boy-left-on-school-bus-found-walking-alone/" class="bump-view" data-bump-view="tp">
								Gardiner Boy Left on School Bus, Found Walking Alone							</a>
						</div>
											</li>
									<li>
												<a href="http://wabi.tv/2017/05/16/calais-man-indicted-for-alleged-sex-crimes-against-a-minor/" title="Calais Man Indicted For Alleged Sex Crimes Against a Minor" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2017/05/16192944/051617News56quint_thumb12.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Calais Man Indicted For Alleged Sex Crimes Against a Minor" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/05/16/calais-man-indicted-for-alleged-sex-crimes-against-a-minor/" class="bump-view" data-bump-view="tp">
								Calais Man Indicted For Alleged Sex Crimes Against a Minor							</a>
						</div>
											</li>
				</ul>
</div>
        <div class="row ad-zone">
    <div class="medium-rectangle" id='div-gpt-ad-1435668974827-0'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435668974827-0'); });
      </script>
    </div>
  </div>

      <div id="text-5" class="row widget widget_text"><div class="row widget-title-bar"><h3 class="t-center widget-title padded">We Want to Know:</h3></div>			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9750042.js"></script>
<noscript><a href="http://polldaddy.com/poll/9750042/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://polldaddy.com/poll/9750042/', 'Should states be allowed to amend the U.S. Constitution to limit the power and reach of the federal government?');">Should states be allowed to amend the U.S. Constitution to limit the power and reach of the federal government?</a></noscript></div>
		</div>
        <div class="row ad-zone" style="margin-top: 10px;">
    <div class="medium-rectangle" id='div-gpt-ad-1435668974827-2'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435668974827-2'); });
      </script>
    </div>
  </div>

    </div>  </div>
  </div>
  </div>

  <div class="footer">

        <div class="row ad-zone">
        <div class="leaderboard" id='div-gpt-ad-1377186897750-3'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377186897750-3'); });
          </script>
        </div>
      </div>
  
    <div class="container">
      <div class="row t-center">
          &copy; 2017 WABI TV5. All Rights Reserved. | <a href='http://wabi.tv/terms-and-conditions/'>Terms and Conditions</a> | <a href='http://wabi.tv/privacy-policy/'>Privacy Policy</a> | <a href='http://wabi.tv/advertise/'>Advertise</a> | <a href='http://wabi.tv/employment-information/'>Employment Information</a> | <a href='http://wabi.tv/fcc-public-file-online/'>FCC Public File</a> | <a href='http://wabi.tv/closed-captioning/'>Closed Captioning</a> | <a href='http://wabi.tv/contact-us/'>Contact Us</a>
      </div>
    </div>
  </div>

<script type="text/javascript">
var $buoop = {c:2,vs:{},reminder:0,test:false,newwindow:true};
function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wabi.tv\/2017\/05\/18\/state-senate-advances-death-with-dignity-bill\/":370223};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/18/state-senate-advances-death-with-dignity-bill/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://static.wabi.tv/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x99111" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style-name-css'  href='http://static.wabi.tv/wp-content/plugins/lightbox/css/frontend/colorbox-1.css?x99111' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/newsTicker.min.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/countdown.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/custom.js?x99111'></script>
<script type='text/javascript' src='http://wabi.tv/wp-includes/js/wp-embed.min.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/lightbox/js/frontend/custom.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js?x99111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x99111'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'58095956',post:'370223',tz:'-4',srv:'wabi.tv'} ]);
	_stq.push([ 'clickTrackerInit', '58095956', '370223' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1642/1661 objects using memcached
Page Caching using memcached
Content Delivery Network via static.wabi.tv
Database Caching 7/13 queries in 0.256 seconds using memcached

 Served from: wabi.tv @ 2017-05-18 21:04:15 by W3 Total Cache -->