<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>UMaine Football Coach Joe Harasymiak Happy About Today&#039;s Signings | WABI TV5</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="shortcut icon" type="image/png" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/favicon2.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="144x144" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/faviconapple-touch-icon-144-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="114x114" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-114-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="72x72" href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-72-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="57x57"href="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/favicon/apple-touch-icon-57-precomposed.png?x99111">

  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>

  
  <!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@WABI_TV5">
<meta name="twitter:site" content="@WABI_TV5">
<meta name="twitter:title" content="UMaine Football Coach Joe Harasymiak Happy About Today&#8217;s Signings">
<meta name="twitter:description" content="[jwplayer mediaid=&quot;345549&quot;]">
<meta name="twitter:image" content="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/02/01223128/020117News56CoachJoe_thumb12.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="%category%%"/>
<link rel="canonical" href="http://wabi.tv/2017/02/01/umaine-football-coach-joe-harasymiak-happy-about-todays-signings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UMaine Football Coach Joe Harasymiak Happy About Today&#039;s Signings | WABI TV5" />
<meta property="og:description" content="UMaine Football Coach Joe Harasymiak Happy About Today&#8217;s Signings Feb 1, 201710:32 PM EST Eric Gullickson Sports" />
<meta property="og:url" content="http://wabi.tv/2017/02/01/umaine-football-coach-joe-harasymiak-happy-about-todays-signings/" />
<meta property="og:site_name" content="WABI TV5" />
<meta property="article:publisher" content="https://www.facebook.com/WABITV5" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-02-01T22:32:49-05:00" />
<meta property="fb:admins" content="100004961411545" />
<meta property="og:image" content="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/02/01223128/020117News56CoachJoe_thumb12.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WABI TV5 &raquo; Feed" href="http://wabi.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WABI TV5 &raquo; Comments Feed" href="http://wabi.tv/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WABI TV5 &raquo; iCal Feed" href="http://wabi.tv/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/wabi.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700&#038;ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/normalize.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='weather-widget-style-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/weather-icons.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='wabi-style-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/css/style.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wabi.tv/wp-includes/css/dashicons.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://wabi.tv/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?x99111' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='genericons-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/css/jetpack.css?x99111' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1919556-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?x99111'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://wabi.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wabi.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wabi.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://wp.me/p3VLpy-1rUO' />
<link rel="alternate" type="application/json+oembed" href="http://wabi.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwabi.tv%2F2017%2F02%2F01%2Fumaine-football-coach-joe-harasymiak-happy-about-todays-signings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wabi.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwabi.tv%2F2017%2F02%2F01%2Fumaine-football-coach-joe-harasymiak-happy-about-todays-signings%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key='iyCYJqE8ipIhP3XaNJ33BNTBFjBNreriF6gX+A==';jwplayer.defaults = { "ph": 2 };</script><script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = false;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = '';
	var lightbox_height = '';
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth>768){maxwidth=768;}
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 500;
	
        var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
	
	
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
    jQuery(window).load(function(){
            var title;
            jQuery('a.cboxElement').click(function(){
                if(jQuery(this).find('img').attr('alt'))
                    title = jQuery(this).find('img').attr('alt');
                else 
                    title='';
                setTimeout(function(){
                    jQuery('#cboxContent #cboxTitle').text(title);
                },1000);
            });
            jQuery('#cboxNext,#cboxPrevious').click(function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
            jQuery('body').on('click','#cboxLoadedContent img',function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
        });
</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://wabi.tv/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=44" />
			</head>
<body class="single single-post postid-345638 single-format-standard tribe-theme-WABI_Desktop_2015">
 <div class="social-bar">
    <div class="container">
      <div class="alert-bar-container">
        <ul class="alert-bar">
          <li class="n-alert"><span class="normal-alert">ALERT</span> <a href="http://stormwatch.wabi.tv/cancellations.php">CLICK HERE FOR THE LATEST STORMWATCH DELAYS</a></li>        </ul>
      </div>
      <a class="facebook" href="https://www.facebook.com/WABITV5"><i class="fa fa-facebook"></i></a>
      <a class="twitter" href="https://twitter.com/wabi_tv5"><i class="fa fa-twitter"></i></a>
            <a style="float: right;margin-right: 10px;line-height: 39px;font-weight:bold;color: #ffffff;" href="http://wabi.tv/live"><i style="color:#c22236" class="fa fa-video-camera"></i> WATCH LIVE</a>
          </div>
  </div>

    <div class="header">
    <div class="container">
      <div class="one-half columns branding">
        <a href="http://wabi.tv/"><img src="http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/images/WABI_WEB_50PX.png?x99111"></a>
      </div>
      <div class="one-half columns">

      <div class="nav-container cf">
        <nav>
        <ul>
            <li><a class="home" href="http://wabi.tv/">Home</a></li>
            <li><a href="#" class="news">News</a>
                <ul>
                    <li><a href="http://wabi.tv/category/news/local-news/">Local News</a></li>
                    <li><a href="http://wabi.tv/category/news/regional-news/">Regional News</a></li>
                    <li><a href="http://wabi.tv/national-news/">National News</a></li>
                    <li><a href="http://wabi.tv/category/news/special-reports/">Special Reports</a></li>
                    <li><a href="http://wabi.tv/team/">Meet the Team</a></li>
                    <li><a href="http://wabi.tv/copy-request/">Copy Request</a></li>
                    <li><a href="http://wabi.tv/story-ideas/">Story Ideas</a></li>
                    <li><a href="http://wabi.tv/about-wabi/">About WABI</a></li>
                </ul>
            </li>
            <li><a href="#" class="weather">Weather</a>
                <ul>
                    <li><a href="http://wabi.tv/weather/">Weather</a></li>
                    <li><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=5hdz6vbab&p=oi&m=1101321243902&sit=5mmxeiobb&f=a935ae19-be22-4b16-a14e-fa4b2059a87c">E-Weather</a></li>
                    <li><a href="http://stormwatch.wabi.tv/">Stormwatch</a></li>
                    <li><a href="http://wabi.tv/ski-report/">Ski Report</a></li>
                </ul>
            </li>
            <li><a href="#" class="sports">Sports</a>
                <ul>
                    <li><a href="http://wabi.tv/category/sports/">Sports</a></li>
                    <li><a href="http://wabi.tv/category/good-sport/">Good Sport</a></li>
                    <li><a href="http://wabi.tv/category/hales-corner/">Hale's Corner</a></li>
                    <li><a href="http://wabi.tv/category/sports/never-say-never/">Never Say Never Moment</a></li>
                    <li><a href="http://wabi.tv/category/sports/play-of-the-week/">Play of the Week</a></li>
                    <li><a href="http://wabi.tv/category/sports/tournament-reports/">Tournament Reports</a></li>
                    <li><a href="http://wabi.tv/copy-request">Copy Request</a></li>
                </ul>
            </li>
            <li><a href="#" class="features">Features</a>
                <ul>

                    <li><a href="http://wabi.tv/all-about-maine/">All About Maine</a></li>
                    <li><a href="http://wabi.tv/a-better-place/">A Better Place</a></li>
                    <li><a href="http://wabi.tv/ask-an-officer/">Ask an Officer</a></li>
                    <li><a href="http://wabi.tv/bath-salts-dangers/">Bath Salts: Dangers</a></li>
                    <li><a href="http://wabi.tv/category/features/business-and-finance/">Business &amp Finance</a></li>
                    <li><a href="http://wabi.tv/end-student-hunger/">End Student Hunger</a></li>
                    <li><a href="http://wabi.tv/category/features/healthy-living/">Healthy Living</a></li>
                    <li><a href="http://wabi.tv/honor-roll-submissions/">Honor Roll Submissions</a></li>
                    <li><a href="http://wabi.tv/category/features/pets/">Pets</a></li>
                    <li><a href="http://wabi.tv/category/features/question-of-the-day/">Question Of The Day Archives</a></li>
                    <li><a href="http://wabi.tv/category/features/senior-segments/">Senior Segments</a></li>
                    <li><a href="http://wabi.tv/category/features/take-this-job-and-love-it/">Take This Job and Love It</a></li>
                    <li><a href="http://wabi.tv/category/features/tv5-kitchen/">TV5 Kitchen</a></li>
                    
                </ul>
            </li>
            <li><a href="#" class="schedule">Schedule</a>
                <ul>
                    <li><a href="http://wabi.tv/schedule-home/">Programming Home</a></li>
                    <li><a href="http://wabi.tv/programming-schedule/">Programming Schedule</a></li>
                </ul>
            </li>
            <li><a href="#" class="events">Events</a>
                <ul>
                    <li><a href="http://wabi.tv/events/">Events Calendar</a></li>
                    <li><a href="http://wabi.tv/events/community/add/">Submit an Event</a></li>
                </ul>
            </li>
            <li><a href="https://store.wabi.tv">It's Our Treat</a></li>
            <li><a href="https://www.cbs.com/all-access">CBS All Access</a></li>
            <li><button id='search-toggle' href='http://wabi.tv'><i class="fa fa-search"></i></button></li>
          </ul>
          </nav>
        </div>

      </div>
    </div>
  </div>
  <div class="container search">
    <form role="search" method="get" id="searchform" class="searchform clearfix" action="http://wabi.tv/">
        <input type="text" value="" placeholder="Enter your search here..." name="s" id="s" class="search-text"/>
        <button type="submit" class="search-submit" id="searchsubmit" value="Search">
            <i class="fa fa-search"></i>
        </button>
    </form>
  </div>



          <div class="row ad-zone">
        <div class="leaderboard" id='div-gpt-ad-1377186897750-4' >
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377186897750-4'); });
          </script>
        </div>
      </div>
  
  <div class="container">
    <div class="row page">
      <div class="two-thirds column">
                <div class="row article post">
                    <div class='jwplayer' id='jwplayer-1'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-1').setup({"width":"100%","skin":"bekle","primary":"html5","advertising":{"client":"googima","tag":"http://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/1187541/Video-Ads-Sitewide&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]"},"ga":{},"sharing":{},"aspectratio":"16:9","image":"http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/02/01223128/020117News56CoachJoe_thumb12.jpg","file":"http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/02/01190118/020117News56CoachJoe.mov"});
</script><h2>UMaine Football Coach Joe Harasymiak Happy About Today&#8217;s Signings</h2>
          <div class="meta">
            <div class="author-pic"><img alt='Eric Gullickson' src='http://wabi.tv/wp-content/uploads/2014/02/Eric-Gullickson_avatar_1392952703-50x50.jpg?x99111' class='avatar avatar-50 photo' height='50' width='50' /></div>
            <div class="post-info">
              <div class="timestamp"><span class="date">Feb 1, 2017</span><span class="time">10:32 PM EST</span></div>
              <div class="byline"><a href="http://wabi.tv/author/egullickson/" rel="author">Eric Gullickson</a></div>

            </div>
            <div class="categories"><a href="http://wabi.tv/category/sports/" title="View all posts in Sports">Sports</a></div>
          </div><div class="row font-resize">
  <a onclick="resizeText(1)"><i class="fa fa-font fa-lg"></i></a>
  <a onclick="resizeText(-1)"><i class="fa fa-font"></i></a>
  </div><p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-345638" class="share-facebook sd-button share-icon" href="http://wabi.tv/2017/02/01/umaine-football-coach-joe-harasymiak-happy-about-todays-signings/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-345638" class="share-twitter sd-button share-icon" href="http://wabi.tv/2017/02/01/umaine-football-coach-joe-harasymiak-happy-about-todays-signings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wabi.tv/2017/02/01/umaine-football-coach-joe-harasymiak-happy-about-todays-signings/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>
        <div class="row article post">
          <div class="row nav-below">
  <div class="nav-previous t-left">
    <a href="http://wabi.tv/2017/02/01/hampden-senior-bradley-signs-with-wpi-to-play-football-and-track/" rel="prev"><span class="meta-nav">&larr;</span> Hampden Senior Bradley Signs With WPI to Play Football and Track</a>  </div>
  <div class="nav-next t-right">
    <a href="http://wabi.tv/2017/02/01/umaine-football-signs-strong-class-with-a-few-mainers-staying-in-their-home-state/" rel="next">UMaine Football Signs Strong Class With a few Mainers Staying in Their Home State <span class="meta-nav">&rarr;</span></a>  </div>
</div>                  </div>
      </div>

      <div class="one-third column sidebar">

      <div id="weatherWidget" class="weather-widget cf"></div>

      <div class="ad-zone">
        <div id='div-gpt-ad-1381507036669-0' style='width:320px;margin:auto;'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381507036669-0'); });
          </script>
        </div>
      </div>

      <div class="ad-zone">
        <div id='div-gpt-ad-1428613799119-0' style='width:320px;margin:auto;'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428613799119-0'); });
          </script>
        </div>
      </div>

        <div class="row ad-zone">
    <div class="medium-rectangle" id='div-gpt-ad-1412697190104-0'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412697190104-0'); });
      </script>
    </div>
  </div>

      <div id="top-posts-7" class="widget widget_top-posts"><div class="row widget-title-bar"><h3 class="t-center widget-title padded">Trending Stories</h3></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://wabi.tv/2017/02/01/police-identify-victim-of-fatal-crash-in-sedgwick/" title="Police Identify Victim of Fatal Crash in Sedgwick" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2017/02/01142301/020117NoonSegwickFatal_thumb5.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Police Identify Victim of Fatal Crash in Sedgwick" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/02/01/police-identify-victim-of-fatal-crash-in-sedgwick/" class="bump-view" data-bump-view="tp">
								Police Identify Victim of Fatal Crash in Sedgwick							</a>
						</div>
											</li>
									<li>
												<a href="http://wabi.tv/2017/02/01/update-apartment-house-blaze-in-waterville-4-firefighters-and-7-residents-hurt/" title="UPDATE: Apartment House Blaze in Waterville, 4 Firefighters and 7 Residents Hurt" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2017/02/01142057/020117NoonWatervilleFire_thumb76.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="UPDATE: Apartment House Blaze in Waterville, 4 Firefighters and 7 Residents Hurt" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/02/01/update-apartment-house-blaze-in-waterville-4-firefighters-and-7-residents-hurt/" class="bump-view" data-bump-view="tp">
								UPDATE: Apartment House Blaze in Waterville, 4 Firefighters and 7 Residents Hurt							</a>
						</div>
											</li>
									<li>
												<a href="http://wabi.tv/2017/02/01/hampden-man-sentenced-for-sex-crimes-involving-two-girls-his-mother-babysat/" title="Hampden Man Sentenced for Sex Crimes Involving Two Girls His Mother Babysat" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2015/08/21152052/Huntley-Earl-6-8-15.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hampden Man Sentenced for Sex Crimes Involving Two Girls His Mother Babysat" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/02/01/hampden-man-sentenced-for-sex-crimes-involving-two-girls-his-mother-babysat/" class="bump-view" data-bump-view="tp">
								Hampden Man Sentenced for Sex Crimes Involving Two Girls His Mother Babysat							</a>
						</div>
											</li>
									<li>
												<a href="http://wabi.tv/2017/02/01/police-warning-ellsworth-residents-about-mail-found-in-woods/" title="Police Warning Ellsworth Residents About Mail Found in Woods" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/s3.amazonaws.com/wabi-media/wp-content/uploads/2015/04/23144618/CITIZEN-POLICE-_0401T172528_thumb47.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Police Warning Ellsworth Residents About Mail Found in Woods" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://wabi.tv/2017/02/01/police-warning-ellsworth-residents-about-mail-found-in-woods/" class="bump-view" data-bump-view="tp">
								Police Warning Ellsworth Residents About Mail Found in Woods							</a>
						</div>
											</li>
				</ul>
</div>
        <div class="row ad-zone">
    <div class="medium-rectangle" id='div-gpt-ad-1435668974827-0'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435668974827-0'); });
      </script>
    </div>
  </div>

      <div id="text-5" class="row widget widget_text"><div class="row widget-title-bar"><h3 class="t-center widget-title padded">We Want to Know:</h3></div>			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9653536.js"></script>
<noscript><a href="http://polldaddy.com/poll/9653536/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://polldaddy.com/poll/9653536/', 'Do you think there should be more public school consolidation in Maine or less?');">Do you think there should be more public school consolidation in Maine or less?</a></noscript></div>
		</div>
        <div class="row ad-zone" style="margin-top: 10px;">
    <div class="medium-rectangle" id='div-gpt-ad-1435668974827-2'>
      ADVERTISEMENT
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435668974827-2'); });
      </script>
    </div>
  </div>

    </div>  </div>
  </div>
  </div>

  <div class="footer">

        <div class="row ad-zone">
        <div class="leaderboard" id='div-gpt-ad-1377186897750-3'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377186897750-3'); });
          </script>
        </div>
      </div>
  
    <div class="container">
      <div class="row t-center">
          &copy; 2017 WABI TV5. All Rights Reserved. | <a href='http://wabi.tv/terms-and-conditions/'>Terms and Conditions</a> | <a href='http://wabi.tv/privacy-policy/'>Privacy Policy</a> | <a href='http://wabi.tv/advertise/'>Advertise</a> | <a href='http://wabi.tv/employment-information/'>Employment Information</a> | <a href='http://wabi.tv/fcc-public-file-online/'>FCC Public File</a> | <a href='http://wabi.tv/closed-captioning/'>Closed Captioning</a> | <a href='http://wabi.tv/contact-us/'>Contact Us</a>
      </div>
    </div>
  </div>

<script type="text/javascript">
var $buoop = {c:2,vs:{},reminder:0,test:false,newwindow:true};
function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>	<div style="display:none">
	<div class="grofile-hash-map-217e547a11fccc9cbc6728ad400a6345">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wabi.tv\/2017\/02\/01\/umaine-football-coach-joe-harasymiak-happy-about-todays-signings\/":345638};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/01/umaine-football-coach-joe-harasymiak-happy-about-todays-signings/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://static.wabi.tv/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x99111" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style-name-css'  href='http://static.wabi.tv/wp-content/plugins/lightbox/css/frontend/colorbox-1.css?x99111' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/wpgroho.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/newsTicker.min.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/countdown.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Desktop_2015/assets/js/custom.js?x99111'></script>
<script type='text/javascript' src='http://wabi.tv/wp-includes/js/wp-embed.min.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/lightbox/js/frontend/custom.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js?x99111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x99111'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'58095956',post:'345638',tz:'-5',srv:'wabi.tv'} ]);
	_stq.push([ 'clickTrackerInit', '58095956', '345638' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1863/1883 objects using memcached
Page Caching using memcached
Content Delivery Network via static.wabi.tv
Database Caching 2/16 queries in 0.002 seconds using memcached

 Served from: wabi.tv @ 2017-02-02 00:06:27 by W3 Total Cache -->