<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>Orono Boys top Rival Old Town | WABI TV5</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="shortcut icon" type="image/png" href="http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/images/favicon/favicon2.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="144x144" href="http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/iimages/faviconapple-touch-icon-144-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="114x114" href="http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/images/favicon/apple-touch-icon-114-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="72x72" href="http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/images/favicon/apple-touch-icon-72-precomposed.png?x99111">
<link rel="apple-touch-icon-precomposed" type="image/png" sizes="57x57"href="http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/images/favicon/apple-touch-icon-57-precomposed.png?x99111">

    <!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@WABI_TV5">
<meta name="twitter:site" content="@WABI_TV5">
<meta name="twitter:title" content="Orono Boys top Rival Old Town">
<meta name="twitter:description" content="[jwplayer mediaid=&quot;344227&quot;]HIGH SCHOOL BASKETBALLBOYSORONO 57, OLD TOWN 48">
<meta name="twitter:image" content="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/01/26234222/012617News10oronobbb_thumb16.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="HIGH SCHOOL BASKETBALL BOYS ORONO 57, OLD TOWN 48"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="%category%%"/>
<link rel="canonical" href="http://wabi.tv/2017/01/26/orono-boys-top-rival-old-town/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orono Boys top Rival Old Town | WABI TV5" />
<meta property="og:description" content="HIGH SCHOOL BASKETBALL BOYS ORONO 57, OLD TOWN 48" />
<meta property="og:url" content="http://wabi.tv/2017/01/26/orono-boys-top-rival-old-town/" />
<meta property="og:site_name" content="WABI TV5" />
<meta property="article:publisher" content="https://www.facebook.com/WABITV5" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-01-26T23:43:17-05:00" />
<meta property="fb:admins" content="100004961411545" />
<meta property="og:image" content="http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/01/26234222/012617News10oronobbb_thumb16.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WABI TV5 &raquo; Feed" href="http://wabi.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WABI TV5 &raquo; Comments Feed" href="http://wabi.tv/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WABI TV5 &raquo; iCal Feed" href="http://wabi.tv/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/wabi.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700&#038;ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/css/normalize.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='weather-widget-style-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/css/weather-icons.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='wabi-style-css'  href='http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/css/style.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wabi.tv/wp-includes/css/dashicons.min.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://wabi.tv/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?x99111' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='genericons-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?x99111' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://static.wabi.tv/wp-content/plugins/jetpack/css/jetpack.css?x99111' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1919556-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?x99111'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://wabi.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wabi.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wabi.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://wp.me/p3VLpy-1ryf' />
<link rel="alternate" type="application/json+oembed" href="http://wabi.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwabi.tv%2F2017%2F01%2F26%2Forono-boys-top-rival-old-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wabi.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwabi.tv%2F2017%2F01%2F26%2Forono-boys-top-rival-old-town%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key='iyCYJqE8ipIhP3XaNJ33BNTBFjBNreriF6gX+A==';jwplayer.defaults = { "ph": 2 };</script><script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = false;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = '';
	var lightbox_height = '';
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth>768){maxwidth=768;}
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 500;
	
        var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
	
	
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
    jQuery(window).load(function(){
            var title;
            jQuery('a.cboxElement').click(function(){
                if(jQuery(this).find('img').attr('alt'))
                    title = jQuery(this).find('img').attr('alt');
                else 
                    title='';
                setTimeout(function(){
                    jQuery('#cboxContent #cboxTitle').text(title);
                },1000);
            });
            jQuery('#cboxNext,#cboxPrevious').click(function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
            jQuery('body').on('click','#cboxLoadedContent img',function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
        });
</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://wabi.tv/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=44" />
			
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1187541/Mobile-Top_Banner', [320, 50], 'div-gpt-ad-1421699917961-0').addService(googletag.pubads());
    googletag.defineSlot('/1187541/Stormwatch-Sidebar', [320, 50], 'div-gpt-ad-1421699975301-0').addService(googletag.pubads());
    googletag.defineSlot('/1187541/Its-Our-Treat', [320, 50], 'div-gpt-ad-1428613799119-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
    </script>
</head>
<body class="single single-post postid-344239 single-format-standard tribe-theme-WABI_Desktop_2015">

  <div class="header">
    <div class="menuTrigger"><i class="fa fa-bars"></i></div>
    <div class="panel">
        <ul>
            <li><a href="http://wabi.tv/">Home</a></li>
            <li>
                <div class="openSubPanel">News</div>
                <ul class="subPanel">
                    <li class="heading">News</li>
                    <li><a href="http://wabi.tv/category/news/local-news/">Local News</a></li>
                    <li><a href="http://wabi.tv/category/news/regional-news/">Regional News</a></li>
                    <li><a href="http://wabi.tv/national-news/">National News</a></li>
                    <li><a href="http://wabi.tv/category/news/special-reports/">Special Reports</a></li>
                    <li><a href="http://wabi.tv/team/">Meet the Team</a></li>
                    <li><a href="http://wabi.tv/copy-request/">Copy Request</a></li>
                    <li><a href="http://wabi.tv/story-ideas/">Story Ideas</a></li>
                    <li><a href="http://wabi.tv/about-wabi/">About WABI</a></li>
                    <li class="closeSubPanel">Back</li>
                </ul>
            </li>
            <li>
                <div class="openSubPanel">Weather</div>
                <ul class="subPanel">
                    <li class="heading">Weather</li>
                    <li><a href="http://wabi.tv/weather/">Weather</a></li>
                    <li><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=5hdz6vbab&p=oi&m=1101321243902&sit=5mmxeiobb&f=a935ae19-be22-4b16-a14e-fa4b2059a87c">E-Weather</a></li>
                    <li><a href="https://stormwatch.wabi.tv/">Stormwatch</a></li>
                    <li><a href="http://wabi.tv/ski-report/">Ski Report</a></li>
                    <li class="closeSubPanel">Back</li>
                </ul>
            </li>
            <li>
                <div class="openSubPanel">Sports</div>
                <ul class="subPanel">
                    <li class="heading">Sports</li>
                    <li><a href="http://wabi.tv/category/sports/">Sports</a></li>
                    <li><a href="http://wabi.tv/category/good-sport/">Good Sport</a></li>
                    <li><a href="http://wabi.tv/category/hales-corner/">Hale's Corner</a></li>
                    <li><a href="http://wabi.tv/category/sports/never-say-never/">Never Say Never Moment</a></li>
                    <li><a href="http://wabi.tv/category/sports/play-of-the-week/">Play of the Week</a></li>
                    <li><a href="http://wabi.tv/category/sports/tournament-reports/">Tournament Reports</a></li>
                    <li><a href="http://wabi.tv/copy-request">Copy Request</a></li>
                    <li class="closeSubPanel">Back</li>
                </ul>
            </li>
            <li>
                <div class="openSubPanel">Features</div>
                <ul class="subPanel">
                    <li class="heading">Features</li>
		    <li><a href="http://wabi.tv/all-about-maine/">All About Maine</a></li>
                    <li><a href="http://wabi.tv/a-better-place/">A Better Place</a></li>
                    <li><a href="http://wabi.tv/ask-an-officer/">Ask an Officer</a></li>
                    <li><a href="http://wabi.tv/bath-salts-dangers/">Bath Salts: Dangers</a></li>
                    <li><a href="http://wabi.tv/category/features/business-and-finance/">Business &amp Finance</a></li>
                    <li><a href="http://wabi.tv/end-student-hunger/">End Student Hunger</a></li>
                    <li><a href="http://wabi.tv/category/features/healthy-living/">Healthy Living</a></li>
                    <li><a href="http://wabi.tv/honor-roll-submissions/">Honor Roll Submissions</a></li>
                    <li><a href="http://wabi.tv/category/features/pets/">Pets</a></li>
                    <li><a href="http://wabi.tv/category/features/senior-segments/">Senior Segments</a></li>
                    <li><a href="http://wabi.tv/category/features/take-this-job-and-love-it/">Take This Job and Love It</a></li>
                    <li><a href="http://wabi.tv/category/features/tv5-kitchen/">TV5 Kitchen</a></li>
                    <li class="closeSubPanel">Back</li>
                </ul>
            </li>
            <li>
                <div class="openSubPanel">Schedule</div>
                <ul class="subPanel">
                    <li class="heading">Schedule</li>
                    <li><a href="http://wabi.tv/schedule-home/">Programming Home</a></li>
                    <li><a href="http://wabi.tv/schedule/">Programming Schedule</a></li>
                    <li class="closeSubPanel">Back</li>
                </ul>
            </li>
            <li>
                <div class="openSubPanel">Events</div>
                <ul class="subPanel">
                    <li class="heading">Events</li>
                    <li><a href="http://wabi.tv/events/">Events Calendar</a></li>
                    <li><a href="http://wabi.tv/events/community/add/">Submit an Event</a></li>
                    <li class="closeSubPanel">Back</li>
                </ul>
            </li>
            <li><a href="https://shop.wabi.tv">Shop</a></li>
            <li><a href="https://shop.wabi.tv/product-category/its-our-treat/"><span color="yellow">It's Our Treat</span></a></li>
            <li class="closePanel">Close</li>
        </ul>
    </div>
    <div class='nav'>
        <a href='http://wabi.tv'><img src="http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/images/WABI_WEB_40PX.png?x99111"></a>
        <button id='search-toggle' href='http://wabi.tv'><i class="fa fa-search"></i></button>
    </div>
  </div>

  <div class="wrapper">

  
  <div class="container search">
    <form role="search" method="get" id="searchform" class="searchform clearfix" action="http://wabi.tv/">
        <input type="text" value="" placeholder="Enter your search here..." name="s" id="s" class="search-text"/>
        <button type="submit" class="search-submit" id="searchsubmit" value="Search">
            <i class="fa fa-search"></i>
        </button>
    </form>
  </div>
       <a style="margin-bottom:10px;width: 100%;display:block;padding: 0;font-size: 20px;color: white;text-align: center;background: red;border: 0;border-bottom: 2px solid #db4334;cursor: pointer;padding:5px;" href="http://wabi.tv/live"><i class="fa fa-video-camera"></i> WATCH LIVE</a>
   
    <div class="center" id='div-gpt-ad-1428613799119-0' style='width:320px;margin:auto;margin-bottom: 10px;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428613799119-0'); });
      </script>
    </div>
  <div class="container content">
    <div class="row">
      <div class="twelve columns">
                <div class="row article post">
                <div class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"width":"100%","skin":"bekle","primary":"html5","advertising":{"client":"googima","tag":"http://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/1187541/Video-Ads-Sitewide&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]"},"ga":{},"sharing":{},"aspectratio":"16:9","image":"http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/01/26234222/012617News10oronobbb_thumb16.jpg","file":"http://s3.amazonaws.com/wabi-media/wp-content/uploads/2017/01/26225138/012617News10oronobbb.mov"});
</script><h2>Orono Boys top Rival Old Town&nbsp;</h2>
          <div class="meta">
            <div class="author-pic"><img alt='Eric Gullickson' src='http://wabi.tv/wp-content/uploads/2014/02/Eric-Gullickson_avatar_1392952703-50x50.jpg?x99111' class='avatar avatar-50 photo' height='50' width='50' /></div>
            <div class="post-info">
              <div class="timestamp"><span class="date">Jan 26, 2017</span><span class="time">11:43 PM EST</span></div>
              <div class="byline"><a href="http://wabi.tv/author/egullickson/" rel="author">Eric Gullickson</a></div>

            </div>
            <div class="categories"><a href="http://wabi.tv/category/sports/" title="View all posts in Sports">Sports</a></div>
          </div><div class="row font-resize">
  <a onclick="resizeText(1)"><i class="fa fa-font fa-lg"></i></a>
  <a onclick="resizeText(-1)"><i class="fa fa-font"></i></a>
  </div><p></p>
<p>HIGH SCHOOL BASKETBALL</p>
<p>BOYS</p>
<p>ORONO 57, OLD TOWN 48</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-344239" class="share-facebook sd-button share-icon" href="http://wabi.tv/2017/01/26/orono-boys-top-rival-old-town/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-344239" class="share-twitter sd-button share-icon" href="http://wabi.tv/2017/01/26/orono-boys-top-rival-old-town/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wabi.tv/2017/01/26/orono-boys-top-rival-old-town/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>
      </div>
    </div>
  </div>

  <div class="container content">
    <div class="row">
      <div class="row nav-below">
  <div class="nav-previous t-left">
    <a href="http://wabi.tv/2017/01/26/orono-and-old-town-honor-the-late-aaron-ricker-before-dual-meet/" rel="prev"><span class="meta-nav">&larr;</span> Orono and Old Town Honor the Late Aaron Ricker Before Dual Meet&nbsp;</a>  </div>
  <div class="nav-next t-right">
    <a href="http://wabi.tv/2017/01/26/machias-memorial-girls-claim-first-victory-of-the-season/" rel="next">Machias Memorial Girls Claim First Victory of the Season&nbsp; <span class="meta-nav">&rarr;</span></a>  </div>
</div>          </div>
  </div>
</div>

<div class="footer">
    <div class="container">
      <div class="row">
        <div class="twelve columns">
          <div class="copyright">
          &copy; 2017 WABI TV5. All Rights Reserved.          </div>
        </div>
      </div>
      <div class="row">
        <div class="twelve columns">
            <a class='button big-button' href='http://wabi.tv/advertise/'>Advertise</a>
            <a class='button big-button' href='http://wabi.tv/employment-information/'>Employment Information</a>
            <a class='button big-button' href='http://wabi.tv/fcc-public-file-online/'>FCC Public File</a>
            <a class='button big-button' href='http://wabi.tv/closed-captioning/'>Closed Captioning</a>
            <a class='button big-button' href='http://wabi.tv/contact-us/'>Contact Us</a>
            <a class='button big-button' href='http://wabi.tv/terms-and-conditions/'>Terms and Conditions</a>
            <a class='button big-button' href='http://wabi.tv/privacy-policy/'>Privacy Policy</a>
        </div>
      </div>
    </div>
  </div>

<div id='ad-bar'>
  <div class='center' id='div-gpt-ad-1421699917961-0' >
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421699917961-0'); });
    </script>
  </div>
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script type="text/javascript">$(".menuTrigger").click(function(){$(".panel").toggleClass("isOpen"),$(".wrapper").toggleClass("pushed")}),$(".openSubPanel").click(function(){$(this).next(".subPanel").addClass("isOpen")}),$(".closeSubPanel").click(function(){$(".subPanel").removeClass("isOpen")}),$(".closePanel").click(function(){$(".panel").removeClass("isOpen"),$(".wrapper").removeClass("pushed")}),$(document).ready(function(){$("#search-toggle").click(function(){$("#searchform").slideToggle()})});</script>

<script type="text/javascript">
var $buoop = {c:2,vs:{},reminder:0,test:false,newwindow:true};
function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>	<div style="display:none">
	<div class="grofile-hash-map-217e547a11fccc9cbc6728ad400a6345">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wabi.tv\/2017\/01\/26\/orono-boys-top-rival-old-town\/":344239};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/26/orono-boys-top-rival-old-town/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://static.wabi.tv/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x99111" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style-name-css'  href='http://static.wabi.tv/wp-content/plugins/lightbox/css/frontend/colorbox-1.css?x99111' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/wpgroho.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/themes/WABI_Mobile_2015/assets/js/custom.js?x99111'></script>
<script type='text/javascript' src='http://wabi.tv/wp-includes/js/wp-embed.min.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/lightbox/js/frontend/custom.js?x99111'></script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js?x99111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://static.wabi.tv/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x99111'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'58095956',post:'344239',tz:'-5',srv:'wabi.tv'} ]);
	_stq.push([ 'clickTrackerInit', '58095956', '344239' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1377/1396 objects using memcached
Page Caching using memcached
Content Delivery Network via static.wabi.tv
Database Caching 7/13 queries in 0.036 seconds using memcached

 Served from: wabi.tv @ 2017-01-27 16:10:48 by W3 Total Cache -->